Status
Overview
Incidents
Incidents
Incidents from the last 90 days.
Started
Component
State
Summary
6/4/2026, 12:49:22 AM
Workflow execution
investigating
No successful responses from Workflow execution in the last 10 minutes.
6/3/2026, 11:36:22 PM
Workflow execution
Resolved
No successful responses from Workflow execution in the last 10 minutes.
6/3/2026, 11:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 606 ms at the 95th percentile.
6/3/2026, 10:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 877 ms at the 95th percentile.
6/3/2026, 9:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 714 ms at the 95th percentile.
6/3/2026, 8:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 793 ms at the 95th percentile.
6/3/2026, 7:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 815 ms at the 95th percentile.
6/3/2026, 6:05:22 PM
Workflow execution
Resolved
Slightly elevated response times on Workflow execution — 1.21 s at the 95th percentile.